Wiring a condenser fan motor

May 3, 2014
Now I just have to find a

I've just replaced my condenser fan motor on my home A/C unit with this unit:

The HP, RPM's and amp ratings all match. The old one was CW only and the new was CW/CCW. I switched the jumper to make sure it was spinning clockwise like the old one. I researched how to wire it and got it installed. It fired up right away and sounded good, no vibrations or anything. The problem is air was blowing down and out of the side instead of out of the top. I immediately thought I installed the fan upside down even though I marked it before removing it from the old unit.

I then took a look at the blade closely and the blade has a concave shape that is turned up. From what I understand that is indeed the direction the concave shape of the blade should point. Additionally, the blade is slightly discolored on the edges, but curiously in the counter-clockwise direction. Finally, and perhaps most importantly, the arms that the blades are riveted to and the mounting hub are under the blades when looking down. So, I know it's definitely installed correctly.

Next, I took a look at the wiring on the contactor. When I removed the old motor, I cut the wires and left them connected so I knew exactly where they were when installing the new motor. Then, I noticed something strange on second inspection. Black was on L2 instead of L1 like on every post I found online on how to install this motor. It was this way for sure from before, I did not confuse anything. I waited until just before I installed the new one to remove it from the terminal.

I'm wondering if the initial installer reversed L1 and L2 to get the old motor to spin counter-clockwise. I know that's possible with DC motors, but I don't know if that was common practice. My first instinct was to just switch the directional jumper on the new motor, but if it's currently hooked up backwards, I don't want to leave it that way.

Source: diy.stackexchange.com
Share this Post